<!doctype html>
<html lang="en-US">

<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta http-equiv="X-UA-Compatible" content="ie=edge"/>

<link rel="preconnect" href="//s10019.cdn.ncms.io" crossorigin>
<link rel="preconnect" href="//images-cdn.welcomesoftware.com" crossorigin>
<link rel="preconnect" href="//images-cdn1.welcomesoftware.com" crossorigin>
<link rel="preconnect" href="//images-cdn2.welcomesoftware.com" crossorigin>
<link rel="preconnect" href="//images-cdn3.welcomesoftware.com" crossorigin>
<link rel="preconnect" href="//images-cdn4.welcomesoftware.com" crossorigin>
<link rel="dns-prefetch" href="//www.googletagmanager.com">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=cvrSnbSB4i9EeyExvYzmrg&gtm_preview=env-1&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PJR2VDH');</script>
<!-- End Google Tag Manager -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022: The Year that Nostalgia Won | DIRECTV Insider</title>
	<meta name="description" content="This past year really embraced nostalgia and delivered some great remakes, reboots and requels. Relive some of the moments." />
	<link rel="canonical" href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022: The Year that Nostalgia Won" />
	<meta property="og:description" content="This past year really embraced nostalgia and delivered some great remakes, reboots and requels. Relive some of the moments." />
	<meta property="og:url" content="https://www.directv.com/insider/2022-the-year-that-nostalgia-won/" />
	<meta property="og:site_name" content="DIRECTV Insider" />
	<meta property="article:published_time" content="2022-12-15T00:18:06+00:00" />
	<meta property="article:modified_time" content="2022-12-15T00:18:19+00:00" />
	<meta property="og:image" content="https://images3.welcomesoftware.com/Zz05MWQxNzIzZTdjMGQxMWVkYjNkNGI2Nzk0MjA4YzdhNg==?width=1200" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="895" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.directv.com/insider/#organization","name":"DIRECTV","url":"https://www.directv.com/insider/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.directv.com/insider/#logo","inLanguage":"en-US","url":"https://s10019.cdn.ncms.io/d19/wp-content/uploads/2022/09/directv-logo.png","contentUrl":"https://s10019.cdn.ncms.io/d19/wp-content/uploads/2022/09/directv-logo.png","width":466,"height":163,"caption":"DIRECTV"},"image":{"@id":"https://www.directv.com/insider/#logo"}},{"@type":"WebSite","@id":"https://www.directv.com/insider/#website","url":"https://www.directv.com/insider/","name":"DIRECTV Insider","description":"Streaming TV, Movies and Sports News","publisher":{"@id":"https://www.directv.com/insider/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.directv.com/insider/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#primaryimage","inLanguage":"en-US","url":"https://s10019.cdn.ncms.io/d19/wp-content/uploads/2022/12/Tom-Cruise-in-Top-Gun.png","contentUrl":"https://s10019.cdn.ncms.io/d19/wp-content/uploads/2022/12/Tom-Cruise-in-Top-Gun.png","width":1600,"height":895},{"@type":"WebPage","@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#webpage","url":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/","name":"2022: The Year that Nostalgia Won","isPartOf":{"@id":"https://www.directv.com/insider/#website"},"primaryImageOfPage":{"@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#primaryimage"},"datePublished":"2022-12-15T00:18:06+00:00","dateModified":"2022-12-15T00:18:19+00:00","description":"This past year really embraced nostalgia and delivered some great remakes, reboots and requels. Relive some of the moments.","breadcrumb":{"@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.directv.com/insider/2022-the-year-that-nostalgia-won/"]}]},{"@type":"BreadcrumbList","@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.directv.com/insider/"},{"@type":"ListItem","position":2,"name":"2022: The Year that Nostalgia Won"}]},{"@type":"Article","@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#article","isPartOf":{"@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#webpage"},"author":{"@id":"https://www.directv.com/insider/#/schema/person/cc125336ea5b63ed8ed1d5bf73a4e7d6"},"headline":"2022: The Year that Nostalgia Won","datePublished":"2022-12-15T00:18:06+00:00","dateModified":"2022-12-15T00:18:19+00:00","mainEntityOfPage":{"@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#webpage"},"wordCount":1129,"publisher":{"@id":"https://www.directv.com/insider/#organization"},"image":{"@id":"https://www.directv.com/insider/2022-the-year-that-nostalgia-won/#primaryimage"},"thumbnailUrl":"https://s10019.cdn.ncms.io/d19/wp-content/uploads/2022/12/Tom-Cruise-in-Top-Gun.png","keywords":["2022 in review","nostalgia","tom cruise","top gun"],"articleSection":["Marquee","Movies"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.directv.com/insider/#/schema/person/cc125336ea5b63ed8ed1d5bf73a4e7d6","name":"5460wpczar","image":{"@type":"ImageObject","@id":"https://www.directv.com/insider/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17a1e97b996525d9f36bd51757df19ac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17a1e97b996525d9f36bd51757df19ac?s=96&d=mm&r=g","caption":"5460wpczar"},"url":"https://www.directv.com/insider/author/5460wpczar/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='bundle-css'  href='https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/bundle.css?ver=1671022570' type='text/css' media='all' />

<script async src="//analytics.newscred.com/analytics_18f2a2770d22400382dc5a063d334a22.js"></script><link rel="amphtml" href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won/amp/">
<!-- Favicon -->
<link rel="icon shortcut" type="image/x-icon" href="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/directv-favicon.png">

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-68c4bf1b-904a-4918-aaeb-524f31a1cc20","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("%7B%0A%22comment%22%3A%20%22Enable%20collection%20of%20Early%20Beacons%20-%20need%20both%20LOGN%20and%20Early%20items%22%2C%0A%22LOGN%22%3A%7B%20%22storeConfig%22%3A%20true%20%7D%2C%0A%22Early%22%3A%7B%20%22enabled%22%3A%20true%20%7D%0A%7D");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="N42SD-6VLL9-58MXT-ASA3S-6A7QV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"N42SD-6VLL9-58MXT-ASA3S-6A7QV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"350".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize(350);!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx2a5toy42vhxa-f-a7f03baaa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"195482","ak.ai":parseInt("173859",10),"ak.ol":"0","ak.cr":5,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9cfb00a","ak.r":35789,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":42240,"ak.gh":"23.48.215.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671080430","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ILJyVw5y+VMRy9YDrGZ5+sVIideyv5xDaPAEOBYsS1X9+6JqFZ5PjzSOC4yFleNpZTYjxNh1lqS2/M9DRXyfF8LNJwxzLe2QktcOkeLUqGwn63mBA5k8H1qTX01kxJvf36JVD9c2vlMvTZmOaU409hPrMDWNtVY1ECaF1oxxy/mpODFoiXl1BGuNXhbL7puO+QWJCBdvGBWSwNbx4Mh6JMDjZO07R/B+h4F4PB6vgIAoXKqgjYP0b4YEct6SuqdrJZg+qxCjhuJnDWqYz8eyigtudQOA0o4wZpxeWGAp93IE/+qps4GdmMENAtYjEN52dpT6MAUOzQt+QQbqtUTh9sLHMy4pY0VPrZwBkkAfWQeYDvDH43cPDx6YnOllO7PVYsofbr71G7F2vtnK82Je1wl5D8uwlSA0t5IhK0Rmsy0=","ak.pv":"913","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body class="post-template-default single single-post postid-33960 single-format-standard article-category-movies" itemscope itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJR2VDH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<header class="site-header">
	<div class="site-header__blog--desktop-social">
		<div class="container">
			<span>Follow</span>
			
<ul>
	<li>
		<a href="https://twitter.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter.png" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook.png" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
	<li>
		<a href="https://www.instagram.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Instagram">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-instagram.png" alt="Instagram" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Find DIRECTV on YouTube">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-youtube.png" alt="YouTube" height="20">
		</a>
	</li>
</ul>
		</div>
	</div>
	<div class="site-header__directv--nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-8">
					<nav>
						<a href="https://www.directv.com/insider" class="site-header__directv--logo">
							<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/dtv-insider-logo.svg" alt="DIRECTV Insider Logo" height="18">
						</a>
						<ul id="menu-campaign-categories" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32460"><a href="https://www.directv.com/binge/top-10-must-watch-tv/">Must Watch TV This Month</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32173"><a href="https://www.directv.com/insider/play-ball-mlb-schedules-news-and-more/">2022 MLB Schedules, News &#038; Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32461"><a href="https://www.directv.com/binge/house-of-the-dragon-guide/">HBO’s ‘House of the Dragon’ Guide: Characters, Trailers and More</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32462"><a href="https://www.directv.com/binge/your-directv-moving-guide/">Your DIRECTV Moving Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32463"><a href="https://www.directv.com/binge/directv-channel-guide-lineup/">Your DIRECTV Channel Guide</a></li>
</ul>					</nav>
				</div>
				<div class="col-sm-4">
					<div class="site-header__directv--buttons">
						<a href="https://www.directv.com/support/" rel="noopener noreferrer" target="_blank" class="site-header__directv--support">
							<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-query.svg" alt="DIRECTV support icon" height="22">
						</a>
						<div class="site-header__directv--signin">
							<ul id="menu-directv-sign-in" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32859"><a href="#">Sign in</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32861"><a href="https://oidc.idp.clogin.att.com/mga/sps/oauth/oauth20/authorize?response_type=id_token&#038;client_id=m45917&#038;scope=openid&#038;response_mode=form_post&#038;state=HALODTV&#038;nonce=sdfdds8&#038;redirect_uri=https%3A%2F%2Fwww.directv.com%2Fmsapi%2Fdtvloginms%2Fv1%2Fauthenticate%3FnextUrl%3Dwatch">Watch Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32860"><a href="https://oidc.idp.clogin.att.com/mga/sps/oauth/oauth20/authorize?response_type=id_token&#038;client_id=m45917&#038;scope=openid&#038;response_mode=form_post&#038;state=HALODTV&#038;nonce=sdfdds8&#038;redirect_uri=https%3A%2F%2Fwww.directv.com%2Fmsapi%2Fdtvloginms%2Fv1%2Fauthenticate%3FnextUrl%3Doverview">Account Overview</a></li>
</ul>
</li>
</ul>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="site-header__blog">
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<nav>
						<a href="https://www.directv.com/insider" class="site-header__blog--logo">
							<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/dtv-insider-logo.svg" alt="DIRECTV Insider Logo" height="18">
						</a>
						<div class="nav-navbar"><ul id="menu-mobile-menu" class="menu"><li id="nav-menu-item-32880" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-tv"><a href="https://www.directv.com/insider/tv/" class="menu-link main-menu-link">TV</a></li>
<li id="nav-menu-item-32881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-movies"><a href="https://www.directv.com/insider/movies/" class="menu-link main-menu-link">Movies</a></li>
<li id="nav-menu-item-32882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-sports"><a href="https://www.directv.com/insider/sports/" class="menu-link main-menu-link">Sports</a></li>
<li id="nav-menu-item-33954" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-news"><a href="https://www.directv.com/insider/news/" class="menu-link main-menu-link">DIRECTV News</a></li>
<li id="nav-menu-item-32884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-music"><a href="https://www.directv.com/insider/music/" class="menu-link main-menu-link">Music</a></li>
</ul></div>						<div class="site-header__blog--mobile--actions">
							<button type="button" class="site-header__blog--mobile--search--trigger"><img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-search.svg" alt="Search icon" height="22"></button>
							<button type="button" class="site-header__blog--mobile--hamburger">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</button>
							<form class="site-header__blog--mobile--search" method="GET" action="https://www.directv.com/insider">
								<input type="text" placeholder="Search in Insider" name="s" value="">
								<button type="submit"><img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-search.svg" alt="Search icon" height="22"></button>
							</form>
						</div>
					</nav>
				</div>
				<div class="col-md-5">
					<div class="site-header__blog--right">
						<div class="site-header__custom-links">
							<ul id="menu-get-directv" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32878"><a href="https://www.directv.com/stream/">STREAM</a></li>
</ul>						</div>
						<div class="site-header__custom-links">
							<ul id="menu-watch-directv" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32879"><a href="https://www.directv.com/satellite/">SATELLITE</a></li>
</ul>						</div>
						<button type="button" class="site-header__blog--search">
							<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-search.svg" alt="Search icon" height="22">
						</button>
						<div class="site-header__directv--buttons">
						<a href="https://www.directv.com/support/" rel="noopener noreferrer" target="_blank" class="site-header__directv--support">
							<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-query.svg" alt="DIRECTV support icon" height="22">
						</a>
						<div class="site-header__directv--signin">
							<ul id="menu-directv-sign-in-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32859"><a href="#">Sign in</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32861"><a href="https://oidc.idp.clogin.att.com/mga/sps/oauth/oauth20/authorize?response_type=id_token&#038;client_id=m45917&#038;scope=openid&#038;response_mode=form_post&#038;state=HALODTV&#038;nonce=sdfdds8&#038;redirect_uri=https%3A%2F%2Fwww.directv.com%2Fmsapi%2Fdtvloginms%2Fv1%2Fauthenticate%3FnextUrl%3Dwatch">Watch Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32860"><a href="https://oidc.idp.clogin.att.com/mga/sps/oauth/oauth20/authorize?response_type=id_token&#038;client_id=m45917&#038;scope=openid&#038;response_mode=form_post&#038;state=HALODTV&#038;nonce=sdfdds8&#038;redirect_uri=https%3A%2F%2Fwww.directv.com%2Fmsapi%2Fdtvloginms%2Fv1%2Fauthenticate%3FnextUrl%3Doverview">Account Overview</a></li>
</ul>
</li>
</ul>						</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="site-header__blog--mobile--nav">
			<ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32880 menu-tv"><a href="https://www.directv.com/insider/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32881 menu-movies"><a href="https://www.directv.com/insider/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32882 menu-sports"><a href="https://www.directv.com/insider/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33954 menu-news"><a href="https://www.directv.com/insider/news/">DIRECTV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32884 menu-music"><a href="https://www.directv.com/insider/music/">Music</a></li>
</ul>			<ul id="menu-get-directv-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32878"><a href="https://www.directv.com/stream/">STREAM</a></li>
</ul>			<ul id="menu-watch-directv-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32879"><a href="https://www.directv.com/satellite/">SATELLITE</a></li>
</ul>			<div class="site-header__blog--mobile--social">
				
<ul>
	<li>
		<a href="https://twitter.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter.png" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook.png" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
	<li>
		<a href="https://www.instagram.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Instagram">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-instagram.png" alt="Instagram" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Find DIRECTV on YouTube">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-youtube.png" alt="YouTube" height="20">
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
	
<div class="search-overlay">
	<div class="container">
		<div class="row">
			<button type="button" class="search-overlay__close"></button>
			<div class="col-md-12">
				<p>We have two great services, where do you want to start?</p>
				<input type="text" placeholder="Search for Movies, Sports, and more" name="s" value="">
			</div>
			<div class="search-overlay__items col-md-12">
				<button data-action="https://www.directv.com/insider/?s=" type="button" class="search-overlay__button search-overlay__button--binge">
					<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/dtv-logo-vertical.svg" alt="DIRECTV Insider Logo" height="36">
				</button>
				<button data-action="//www.directv.com/searchResults?keyword=" type="button" class="search-overlay__button search-overlay__button--directv">
					<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/directv-logo.webp" alt="DIRECTV Logo" height="36">
				</button>
			</div>
		</div>
	</div>
</div>
</header>

<div id="single">
	<div class="container">
		<div class="row">
			<div class="col-md-12 article-header-container">
				<div class="article-header">
					<a class="article-category" href="https://www.directv.com/insider/movies/">Movies - <span>Article</span></a>
					<h1 class="article-title">2022: The Year that Nostalgia Won</h1>
					<div class="article-author-date">
						<span class="article-author"></span>
						<time class="article-date">December 15, 2022</time>
					</div>
				</div>
									<div class="article-thumbnail" style="background-image: url(https://images-cdn3.welcomesoftware.com/Zz05MWQxNzIzZTdjMGQxMWVkYjNkNGI2Nzk0MjA4YzdhNg==?width=1200&#038;height=671&#038;q=80); background-size: cover; background-position: center; background-repeat: no-repeat;"></div>
							</div>
			<div class="col-md-12 article-share-mobile">
				<div class="sidebar__item sidebar__item--share">
					<span>Share</span>
					
<ul>
	<li>
		<a href="http://twitter.com/share?text=2022%3A+The+Year+that+Nostalgia+Won via @directv https://www.directv.com/insider/2022-the-year-that-nostalgia-won&url=https://www.directv.com/insider/2022-the-year-that-nostalgia-won" target="_blank" rel="noreferrer noopener" title="Share on Twitter" aria-label="Share on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter-blue.svg" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="http://www.facebook.com/sharer.php?u=https://www.directv.com/insider/2022-the-year-that-nostalgia-won&t=2022: The Year that Nostalgia Won | DIRECTV Insider" target="_blank" rel="noreferrer noopener" title="Share on Facebook" aria-label="Share on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook-square.svg" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
	<li>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.directv.com/insider/2022-the-year-that-nostalgia-won" target="_blank" rel="noreferrer noopener" title="Share on Twitter" aria-label="Share on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-linkedin.svg" alt="LinkedIn" height="20">
		</a>
	</li>
</ul>
				</div>
			</div>
			<div class="col-sm-7 col-md-8">
				<div class="article-body">
					<div class="entry-content">
						<p>The only people who love Hollywood&#8217;s history more than Hollywood itself are those who consume it. Audiences adore nostalgia, in general. Most people can&#8217;t help but long for simpler times, specifically their childhood. Back when nothing mattered to children except getting toys in their Happy Meals, waking up early enough to catch their Saturday morning cartoons and salivating at the screen as <a href="https://www.directv.com/person/Tom-Cruise-T2ZMOXp5V01FaTQ9" rel="noopener" target="_blank">Tom Cruise</a> piloted his F-14 Tomcat while he soared through the air with delight.</p>
<p>Those were the days, right? They don&#8217;t make them like they used to, right? Except, of course, in 2022 when they went out of their way to make them like they used to, or at least Hollywood tried, all in the name of nostalgia. </p>
<p><div class="lazyframe" data-thumbnail="//i.ytimg.com/vi/giXco2jaZ_4/hqdefault.jpg" data-src="//www.youtube.com/embed/giXco2jaZ_4"	data-autoplay="true" data-ratio="16:9" data-vendor="youtube"></div></p>
<p> </p>
<h2>From Action to Cartoons to Horror</h2>
<p>Nostalgia seemed to be the running theme of 2022, as several movies followed the route of revisiting the past. <a href="https://www.directv.com/movies/Top-Gun-Maverick-NUVtL1VxODdGbHMwSlpJWi9vTkFSQT09" rel="noopener" target="_blank"><em>Top Gun: Maverick</em></a>, a sequel almost 40 years in the making, is one of many in a long line of sequels, reboots and remakes that arrived in theaters in the last year. Around the same time as that film&#8217;s May 2022 release date, <a href="https://www.directv.com/movies/Jurassic-World-Dominion-ZU5DaFZJR2dKczlHVVRCRDZRMTNFQT09" rel="noopener" target="_blank"><em>Jurassic World Dominion</em></a> brought back familiar faces like <a href="https://www.directv.com/person/Jeff-Goldblum-VEVZL2NUL0wrVVE9" rel="noopener" target="_blank">Jeff Goldblum</a>, <a href="https://www.directv.com/person/Laura-Dern-ZGNyWUtvQVpjeVk9" rel="noopener" target="_blank">Laura Dern</a> and <a href="https://www.directv.com/person/Sam-Neill-U2kxcFdQcVFQOVE9" rel="noopener" target="_blank">Sam Neill</a> to, once again, combat dinosaurs of a bygone era. Meanwhile, <em>Chip &#8216;n&#8217; Dale: Rescue Rangers</em> gave audiences a love letter and, in many ways, a history lesson in the cartoons of old. And let&#8217;s not forget that <a href="https://www.directv.com/movies/Batman-YXpOR05tTDBpM29CVG5WQVRqcXJUZz09" rel="noopener" target="_blank"><em>Batman</em></a> returned to cinemas for another revamp of the character, this time starring <a href="https://www.directv.com/movies/Twilight-WkVoa29UYmM1eE1LYmZMT1lkKzFrZz09" rel="noopener" target="_blank"><em>Twilight</em></a> heartthrob and cinema darling <a href="https://www.directv.com/person/Robert-Pattinson-MUZock01Z3gwM0k9" rel="noopener" target="_blank">Robert Pattinson</a>. Before the year was over, audiences saw Michael Myers rise from the grave one last time right before <a href="https://www.directv.com/movies/Halloween-Ends-NENkWjM4Nml3UkcwQit5SmFTcUxuQT09" rel="noopener" target="_blank"><em>Halloween Ends</em></a>.</p>
<p> </p>
<h2><strong>The Return of &#8216;Jackass&#8217;</strong></h2>
<p>Before any of that, <a href="https://www.directv.com/person/Johnny-Knoxville-NTBJYmZwT0JVbmc9" rel="noopener" target="_blank">Johnny Knoxville</a> got the band back together for one last trick around the rodeo in <a href="https://www.directv.com/movies/Jackass-Forever-WU1Eb240UWtiYVp6V0F3MzlCQkJKUT09" rel="noopener" target="_blank"><em>Jackass Forever</em></a>. The film not only sparked another commercial success for the franchise but crafted the most positive reception, arousing the highest <a href="https://www.rottentomatoes.com/m/jackass_forever" rel="noopener" target="_blank">Rotten Tomatoes</a> rating with most critics <a href="https://www.hollywoodreporter.com/movies/movie-news/jackass-forever-reviews-1235087315/" rel="noopener" target="_blank">calling this the best in the franchise</a>. In theory, most of the stunts committed in this film aren&#8217;t unlike stunts seen in the trilogy that precedes it, but audiences who grew up during the franchise&#8217;s boom period couldn&#8217;t help but be endeared by a cast that&#8217;s now considered a &#8220;legacy act&#8221; return for one last ride. This is the same wave of thinking that led to the prior success of <em><a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank">Scream</a></em>, a nostalgia act that arguably started this year&#8217;s trend.</p>
<p><div class="lazyframe" data-thumbnail="//i.ytimg.com/vi/beToTslH17s/hqdefault.jpg" data-src="//www.youtube.com/embed/beToTslH17s"	data-autoplay="true" data-ratio="16:9" data-vendor="youtube"></div></p>
<p> </p>
<h2><strong>&#8216;Scream&#8217;: Setting the Trend</strong></h2>
<p>It almost feels apropos that at the very top of the year in January, <a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank"><em>Scream</em></a> set the tone for a year of nostalgia. <a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank"><em>Scream</em></a> serves as both the fourth sequel in the long-running horror franchise and a reboot that pumps new life into the once-dormant franchise for new audiences. The film affectionately refers to itself as a &#8220;requel,&#8221; being a self-aware commentary on the growing trend of reboot/remake sequel hybrids that plagued Hollywood for the past few years. The dialogue in the movie even suggests audiences have grown weary of the &#8220;requel&#8221; concept. However, ironically enough, the box office year in review for 2022 tells a different story.</p>
<p><a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank"><em>Scream</em></a> was able to rake in almost $140 million off of a $24 million budget. <a href="https://www.the-numbers.com/movies/franchise/Scream#tab=summary" rel="noopener" target="_blank">The-Numbers</a> reflect that <a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank"><em>Scream</em></a> was able to outgross its predecessor, <a href="https://www.directv.com/movies/Scream-4-Um1xZGVrT05qRFNzSkh6MDBLWnhZZz09" rel="noopener" target="_blank"><em>Scream 4</em></a>, by more than $42 million. Not bad for a &#8220;requel.&#8221; The same can be said for <a href="https://www.directv.com/movies/Top-Gun-Maverick-NUVtL1VxODdGbHMwSlpJWi9vTkFSQT09" rel="noopener" target="_blank"><em>Top Gun: Maverick</em></a>, which was able to exceed every expectation imaginable, even those set by its predecessor&#8217;s box office gross, by becoming the 11th highest-grossing film of all time. </p>
<p> </p>
<h2>Why Nostalgia is a Success</h2>
<p>Despite its success, among the success of others this year, <em><a href="https://www.directv.com/movies/Scream-NWR5YjRYMGRsUlJaL3JGSU1XNG1Tdz09" rel="noopener" target="_blank">Scream</a> </em>wasn&#8217;t wrong in its meta-commentary assessment that audiences normally recoil at the thought of their favorite films being remade or bastardized by an umpteenth sequel. Such ideas were once frowned upon and groaned at a few years ago. As recently as last year, <a href="https://www.cosmopolitan.com/uk/entertainment/a37787577/film-tv-reboots-why-so-many/" rel="noopener" target="_blank">Cosmopolitan&#8217;s Daniella Scott</a> questioned why the then-current scope of film and television seemed so overrun by remakes. The ultimate conclusion that she came to — along with Leicester Media School&#8217;s Dr. Matthew Jones, who was interviewed in the same piece — is as relevant now in 2022 as it was in 2021. Nostalgia in media doesn&#8217;t just boil down to a desire to revisit beloved classics from their past, but the need for nostalgia to be a safe purchasing option during cyclical times.</p>
<p>&#8220;In these moments, audiences find themselves with less disposable income in their pockets and Hollywood knows that, as a result, cinema ticket sales will take a hit,&#8221; Jones told Scott. &#8220;As a consequence, the studios&#8217; appetite for risk collapses and they turn to safe bets that they can guarantee will get bums on seats.&#8221;</p>
<p>More recently, the coronavirus pandemic and the money lost from the experience made a lot of people warier about where their disposable income goes. Before that, it was the Great Recession of the late 2000s, and before that, the economic aftermath of 9/11. More than ever, moviegoers don&#8217;t want to risk wasting money. That wasteful feeling becomes riskier when walking into an original property. </p>
<p> </p>
<h2>Disney Does Nostalgia</h2>
<p>Take Pixar&#8217;s <a href="https://www.directv.com/movies/Turning-Red-M1VGQUwwM1VXNFIxRFdPSklZL1Iwdz09" rel="noopener" target="_blank"><em>Turning Red</em></a>, another movie that tried to capitalize on nostalgia. Set in the year 2002, the movie drenches itself in an early aughts aesthetic that audiences peered fondly over. This is one quality that helped the movie garner immense critical success. As of this writing, <a href="https://www.directv.com/movies/Turning-Red-M1VGQUwwM1VXNFIxRFdPSklZL1Iwdz09" rel="noopener" target="_blank"><em>Turning Red</em></a> is considered a front-running favorite for animated accolades during the upcoming award season. However, it&#8217;s also a box office flop.</p>
<p><div class="lazyframe" data-thumbnail="//i.ytimg.com/vi/pqdHP2dWQ9M/hqdefault.jpg" data-src="//www.youtube.com/embed/pqdHP2dWQ9M"	data-autoplay="true" data-ratio="16:9" data-vendor="youtube"></div></p>
<p>Overwhelmingly positive reviews aside, the movie&#8217;s box office returns only amounted to just over $20.1 million off of a $175 million budget. Granted, the movie released simultaneously in theaters alongside a Disney+ streaming option and, according to <a href="https://deadline.com/2022/04/pixar-turning-red-nielsen-streaming-chart-the-adam-project-1234996744/" rel="noopener" target="_blank">Deadline</a>, was the most watched program across all streaming services for most of March. The movie likely was enough to drive a new subscriber base to the Disney+ streaming platform.</p>
<p>On one hand, it proves that the promise of nostalgia is enough to drive success for even original properties. On the other hand, it proves that audiences will always choose the safer, cheaper option when the product is unfamiliar. This explains why so many viewers chose to stream the movie, rather than go to the theater. There&#8217;s far less of a risk in paying $7.99 to subscribe to Disney+ — or watch the movie for free for those already subscribed — than in driving to a theater and paying full price.</p>
<p>Nostalgia is most bankable at the box office when it arrives as an established property, be it a remake, sequel or even a prequel. Nostalgia will always be profitable as long as the economy is in a position where the average consumer must be selective about their income. As long as this is true, expect nostalgia to be cinema&#8217;s best strategic marketing plan.</p>
<p> </p>
<p><img loading="lazy" alt="" class="nc_pixel" height="1" src="https://pixel.welcomesoftware.com/px.gif?key=YXJ0aWNsZT03ZmE1YjI4YTZkYTAxMWVkYTYwZjk2MjFmNzU1ZDc5NQ==" width="1"/></p>
													<p class="disclaimer">The content featured on <a href="https://www.directv.com/insider/">https://www.directv.com/insider/</a> is editorial content brought to you by DIRECTV. While some of the programming discussed may now or in the future be available affiliates distribution services, the companies and persons discussed and depicted, and the authors and publishers of licensed content, are not necessarily associated with and do not necessarily endorse DIRECTV. When you click on ads on this site you may be taken to DIRECTV marketing pages that display advertising content. Content sponsored or co-created by programmers is identified as "Sponsored Content" or "Promoted Content."</p>
											</div>
				</div>
			</div>

			<div class="col-sm-5 col-md-4">
				<div class="sidebar">
					<div class="sidebar__item sidebar__item--share">
						<span>Share</span>
						
<ul>
	<li>
		<a href="http://twitter.com/share?text=2022%3A+The+Year+that+Nostalgia+Won via @directv https://www.directv.com/insider/2022-the-year-that-nostalgia-won&url=https://www.directv.com/insider/2022-the-year-that-nostalgia-won" target="_blank" rel="noreferrer noopener" title="Share on Twitter" aria-label="Share on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter-blue.svg" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="http://www.facebook.com/sharer.php?u=https://www.directv.com/insider/2022-the-year-that-nostalgia-won&t=2022: The Year that Nostalgia Won | DIRECTV Insider" target="_blank" rel="noreferrer noopener" title="Share on Facebook" aria-label="Share on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook-square.svg" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
	<li>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.directv.com/insider/2022-the-year-that-nostalgia-won" target="_blank" rel="noreferrer noopener" title="Share on Twitter" aria-label="Share on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-linkedin.svg" alt="LinkedIn" height="20">
		</a>
	</li>
</ul>
					</div>

					<ul class="article-categories">
														<li>
									<a href="https://www.directv.com/insider/movies/">#Movies</a>
								</li>
													</ul>
											<div class="sidebar__item sidebar__item--popular">
		<h2 class="sidebar__title">Most Popular</h2>
		<div class="sidebar__item--popular--posts">
		
<article class="post-card list post-33962 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-2022-in-review tag-nostalgia tag-tom-cruise tag-top-gun">
	<a class="post-card__category" href="https://www.directv.com/insider/movies/">
	Movies	</a>
	<a href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won-2/">
		<h3 class="post-card__title">2022: The Year that Nostalgia Won</h3>
		<p class="post-card__read-more">read more</p>
	</a>
</article>

<article class="post-card list post-33960 post type-post status-publish format-standard has-post-thumbnail hentry category-marquee category-movies tag-2022-in-review tag-nostalgia tag-tom-cruise tag-top-gun">
	<a class="post-card__category" href="https://www.directv.com/insider/movies/">
	Movies	</a>
	<a href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won/">
		<h3 class="post-card__title">2022: The Year that Nostalgia Won</h3>
		<p class="post-card__read-more">read more</p>
	</a>
</article>

<article class="post-card list post-33945 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-directv-stream tag-improvements tag-news">
	<a class="post-card__category" href="https://www.directv.com/insider/news/">
	News	</a>
	<a href="https://www.directv.com/insider/now-rent-or-buy-your-favorite-titles-on-directv-stream/">
		<h3 class="post-card__title">Now Rent or Buy Your Favorite Titles on DIRECTV STREAM</h3>
		<p class="post-card__read-more">read more</p>
	</a>
</article>

<article class="post-card list post-33947 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-movies tag-new-movies">
	<a class="post-card__category" href="https://www.directv.com/insider/movies/">
	Movies	</a>
	<a href="https://www.directv.com/insider/six-non-holiday-new-release-movies-to-get-you-through-the-season/">
		<h3 class="post-card__title">Six Non-Holiday New Release Movies to Get You Through the Season</h3>
		<p class="post-card__read-more">read more</p>
	</a>
</article>

<article class="post-card list post-33942 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aep tag-directv-for-busines tag-directv-for-business tag-saltbox-tv">
	<a class="post-card__category" href="https://www.directv.com/insider/news/">
	News	</a>
	<a href="https://www.directv.com/insider/directv-for-business-adds-saltbox-tv-to-the-advanced-entertainment-platform/">
		<h3 class="post-card__title">DIRECTV For Business Adds Saltbox TV To the Advanced Entertainment Platform</h3>
		<p class="post-card__read-more">read more</p>
	</a>
</article>
		</div>
	</div>
					
<div class="sidebar__item sidebar__item--newsletter">
	<div class="newsletter">
		<h3 class="sidebar__title">WANT TO STAY IN THE LOOP?</h3>
		<p class="sidebar__subtitle">
			Sign up for the latest deals, news, and more from DIRECTV
		</p>
		<form class="newsletter__form">
			<div class="newsletter__form--inner">
				<input type="name" name="name" placeholder="Name" required="required" aria-label="Name" />
				<input type="email" name="email" placeholder="Email Address" required="required" aria-label="Email Address" />
				<p>By submitting your email address you agree to receive emails – including advertising, offer, and promotional emails - from DIRECTV.</p>
				<button type="submit" aria-label="Subscribe" class="button button--solid">
					<span class="button__text">Subscribe</span>
				</button>
			</div>
			<div class="newsletter__form--message"></div>
		</form>
	</div>
</div>
									</div>
			</div>

			<div class="col-md-12">
							</div>
		</div>
	</div>
	<div class="related-posts">
	<div class="container">
		<h3 class="title">More Like This</h3>
		<div class="related-articles">
			
<article class="post-card slide slide--resizer post-33962 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-2022-in-review tag-nostalgia tag-tom-cruise tag-top-gun">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won-2/" class="post-card__thumbnail">
			<img src="https://images-cdn3.welcomesoftware.com/Zz05MWQxNzIzZTdjMGQxMWVkYjNkNGI2Nzk0MjA4YzdhNg==?width=600&amp;q=80" alt="2022: The Year that Nostalgia Won">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/movies/">Movies</a>
			<a href="https://www.directv.com/insider/2022-the-year-that-nostalgia-won-2/">
				<h3 class="post-card__title">2022: The Year that Nostalgia Won</h3>
			</a>
		</div>
	</div>
</article>
				
<article class="post-card slide slide--resizer post-33947 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-movies tag-new-movies">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/six-non-holiday-new-release-movies-to-get-you-through-the-season/" class="post-card__thumbnail">
			<img src="https://images-cdn2.welcomesoftware.com/Zz0zMjJmZTllZTdhN2YxMWVkYWE3ZTg2OGFiYmNhM2UxNQ==?width=600&amp;q=80" alt="Six Non-Holiday New Release Movies to Get You Through the Season">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/movies/">Movies</a>
			<a href="https://www.directv.com/insider/six-non-holiday-new-release-movies-to-get-you-through-the-season/">
				<h3 class="post-card__title">Six Non-Holiday New Release Movies to Get You Through the Season</h3>
			</a>
		</div>
	</div>
</article>
				
<article class="post-card slide slide--resizer post-32381 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-showtime category-showtimeboxing category-sponsored category-tv tag-showtime tag-updated">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/showtime-watch-list/" class="post-card__thumbnail">
			<img src="https://images-cdn4.welcomesoftware.com/Zz1mNzliZTRhYzQwNDcxMWVkOWJiYjkyZTAzNTEyNDM1Mw==?width=600&amp;q=80" alt="Spend the holidays with SHOWTIME®">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/tv/">TV</a>
			<a href="https://www.directv.com/insider/showtime-watch-list/">
				<h3 class="post-card__title">Spend the holidays with SHOWTIME®</h3>
			</a>
		</div>
	</div>
</article>
				
<article class="post-card slide slide--resizer post-27822 post type-post status-publish format-standard has-post-thumbnail hentry category-epix category-latest category-movies category-sponsored category-tv tag-updated">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/moremovies/" class="post-card__thumbnail">
			<img src="https://images-cdn3.welcomesoftware.com/Zz1jMzZiMTU5MDc3NWIxMWVkYjAxYmU2YWI5NWEzYmE2ZQ==?width=600&amp;q=80" alt="Get EPIX and MOVIES EXTRA PACK Now">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/tv/">TV</a>
			<a href="https://www.directv.com/insider/moremovies/">
				<h3 class="post-card__title">Get EPIX and MOVIES EXTRA PACK Now</h3>
			</a>
		</div>
	</div>
</article>
				
<article class="post-card slide slide--resizer post-33651 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-movies category-tv tag-netflix tag-round-up">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/new-on-netflix-stream-new-movies-shows-and-more-this-november/" class="post-card__thumbnail">
			<img src="https://images-cdn2.welcomesoftware.com/Zz0yNGU1MDc1MjZhMDIxMWVkOTExYTcyYmI4ZjFjZTg0NQ==?width=600&amp;q=80" alt="New on Netflix: Stream New Movies, Shows and More this November ">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/tv/">TV</a>
			<a href="https://www.directv.com/insider/new-on-netflix-stream-new-movies-shows-and-more-this-november/">
				<h3 class="post-card__title">New on Netflix: Stream New Movies, Shows and More this November </h3>
			</a>
		</div>
	</div>
</article>
						</div>
	</div>
</div>
</div>

<div class="site-footer">
		<div class="site-footer__staff-picks">
		<div class="container">
			<h3 class="title">Staff Picks</h3>
			<div class="site-footer__staff-picks--articles">
				
<article class="post-card slide slide--resizer post-33420 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-staffpicks category-tv tag-paramount tag-tv-shows tag-yellowstone">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/your-guide-to-yellowstone-season-5-where-to-watch-get-caught-up-more/" class="post-card__thumbnail">
			<img src="https://images-cdn2.welcomesoftware.com/Zz0yOGEyNGVmZTYxMjQxMWVkODIxNWZhNjY5OGM5NmExOQ==?width=600&amp;q=80" alt="Your Guide to ‘Yellowstone’ Season 5: Where to Watch, Get Caught Up &#038; More">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/tv/">TV</a>
			<a href="https://www.directv.com/insider/your-guide-to-yellowstone-season-5-where-to-watch-get-caught-up-more/">
				<h3 class="post-card__title">Your Guide to ‘Yellowstone’ Season 5: Where to Watch, Get Caught Up &#038; More</h3>
			</a>
		</div>
	</div>
</article>
					
<article class="post-card slide slide--resizer post-28103 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-halloween category-kid-friendly category-latest category-movies category-staffpicks tag-scary-movies">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/best-scary-movies-for-kids/" class="post-card__thumbnail">
			<img src="https://images-cdn2.welcomesoftware.com/Zz0wOTc4MWFhYzQ1YTYxMWVkOGIwMWVlMzFjYzU5NmNiZA==?width=600&amp;q=80" alt="13 Best Scary Movies for Kids">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/movies/">Movies</a>
			<a href="https://www.directv.com/insider/best-scary-movies-for-kids/">
				<h3 class="post-card__title">13 Best Scary Movies for Kids</h3>
			</a>
		</div>
	</div>
</article>
					
<article class="post-card slide slide--resizer post-31778 post type-post status-publish format-standard has-post-thumbnail hentry category-directvforbusiness category-latest category-sports category-staffpicks tag-directv-for-busines tag-sports">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/find-directv-at-your-local-sports-bar/" class="post-card__thumbnail">
			<img src="https://images-cdn2.welcomesoftware.com/Zz1lNTQ4ZWMxNjIzMDgxMWVkODM3OWJlZGY4NzdkNGQxZA==?width=600&amp;q=80" alt="Find Where To Watch the Game With the DIRECTV Sports Bar Finder App">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/sports/">Sports</a>
			<a href="https://www.directv.com/insider/find-directv-at-your-local-sports-bar/">
				<h3 class="post-card__title">Find Where To Watch the Game With the DIRECTV Sports Bar Finder App</h3>
			</a>
		</div>
	</div>
</article>
					
<article class="post-card slide slide--resizer post-32489 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-latest category-sports category-staffpicks tag-blackouts-in-sports">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/sports-blackouts-why-cant-i-watch-my-teams-game/" class="post-card__thumbnail">
			<img src="https://images-cdn4.welcomesoftware.com/Zz03NTY1NjcxMDAyZGExMWVkYWVkYWUyZmQ2NDdlZmM2Yg==?width=600&amp;q=80" alt="Sports Blackouts: Why Can’t I Watch My Team’s Game?">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/sports/">Sports</a>
			<a href="https://www.directv.com/insider/sports-blackouts-why-cant-i-watch-my-teams-game/">
				<h3 class="post-card__title">Sports Blackouts: Why Can’t I Watch My Team’s Game?</h3>
			</a>
		</div>
	</div>
</article>
					
<article class="post-card slide slide--resizer post-32440 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-staffpicks category-tv tag-comedy tag-fx tag-tv tag-what-we-do-in-the-shadows">
	<div class="post-card__inner">
		<a href="https://www.directv.com/insider/what-we-do-in-the-shadows-season-4-guide/" class="post-card__thumbnail">
			<img src="https://images-cdn1.welcomesoftware.com/Zz1lNTQ2ZjI1YWZmMDcxMWVjOGQxNTNhM2EyNmE4M2I2NA==?width=600&amp;q=80" alt="&#8216;What We Do In The Shadows&#8217; Season 4 Guide: Cast Interviews, How to Watch, Characters, Trailers and More">
		</a>
		<div class="post-card__meta">
			<a class="post-card__category" href="https://www.directv.com/insider/tv/">TV</a>
			<a href="https://www.directv.com/insider/what-we-do-in-the-shadows-season-4-guide/">
				<h3 class="post-card__title">&#8216;What We Do In The Shadows&#8217; Season 4 Guide: Cast Interviews, How to Watch, Characters, Trailers and More</h3>
			</a>
		</div>
	</div>
</article>
								</div>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-sm-5">
				<div class="newsletter">
					<h3>Subscribe to our newsletter</h3>
					<p>By submitting your email address below, you agree to receive future emails from DIRECTV, and its family of companies, with offers and promotions about DIRECTV products and services.</p>
					
<form class="newsletter__form">
	<div class="newsletter__form--inner">
		<input type="email" name="email" placeholder="Email Address" required="required" aria-label="Email Address" />
		<input type="hidden" name="title" value="2022: The Year that Nostalgia Won | DIRECTV Insider">
		<button type="submit" aria-label="Subscribe" class="button button--solid">
			<span class="button__text">Subscribe</span>
		</button>
	</div>
	<div class="newsletter__form--message"></div>
</form>
				</div>
				<div class="site-footer__social">
					<div class="site-footer__social--follow">
						<span>Follow us</span>
						
<ul>
	<li>
		<a href="https://twitter.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter.png" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook.png" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
	<li>
		<a href="https://www.instagram.com/directv" target="_blank" rel="noreferrer noopener" title="Follow DIRECTV on Instagram">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-instagram.png" alt="Instagram" height="20">
		</a>
	</li>
	<li>
		<a href="https://www.facebook.com/directv" target="_blank" rel="noreferrer noopener" title="Find DIRECTV on YouTube">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-youtube.png" alt="YouTube" height="20">
		</a>
	</li>
</ul>
					</div>
					<div class="site-footer__social--share">
						<span>Share</span>
						
<ul>
	<li>
		<a href="http://twitter.com/share?text=2022%3A+The+Year+that+Nostalgia+Won via @directv https://www.directv.com/insider/2022-the-year-that-nostalgia-won&url=https://www.directv.com/insider/2022-the-year-that-nostalgia-won" target="_blank" rel="noreferrer noopener" title="Share on Twitter" aria-label="Share on Twitter">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-twitter.png" alt="Twitter" height="20">
		</a>
	</li>
	<li>
		<a href="http://www.facebook.com/sharer.php?u=https://www.directv.com/insider/2022-the-year-that-nostalgia-won&t=2022: The Year that Nostalgia Won | DIRECTV Insider" target="_blank" rel="noreferrer noopener" title="Share on Facebook" aria-label="Share on Facebook">
			<img src="https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/images/icon-facebook.png" alt="Facebook" height="20" class="facebook-icon">
		</a>
	</li>
</ul>
					</div>
				</div>
			</div>
			<div class="col-sm-7">
				<div class="site-footer__menu">
					<div class="site-footer__menu--column">
						<h4 class="site-footer__menu--title">Want more?</h4>
						<ul id="menu-footer-want-more" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32871"><a href="https://www.directv.com/entertainment/">Watch DIRECTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32872"><a href="https://www.directv.com/movies/">Watch Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32873"><a href="https://www.directv.com/tv/">Watch TV Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32874"><a href="https://www.directv.com/sports-events/">Watch Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32875"><a href="https://www.directv.com/movies/kids?lpos=Header:1">Watch For Kids</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32876"><a href="https://www.directv.com/guide/">DIRECTV Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32877"><a href="https://www.directv.com/playlist/">DIRECTV Playlist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32905"><a title="DIRECTV in My Area" href="https://www.directv.com/city/">DIRECTV in My Area</a></li>
</ul>					</div>
					<div class="site-footer__menu--column">
						<h4 class="site-footer__menu--title">Information</h4>
						<ul id="menu-footer-information" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://www.directv.com/corporate/">About DIRECTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32863"><a href="https://jobs.directv.com/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32864"><a href="https://www.directv.com/legal/legal-policy-center/">Legal Policy Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32865"><a href="https://www.directv.com/privacy/privacy-center/">Privacy Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32866"><a href="https://www.att.com/cmp/ccpa/dnsdirectv">Do Not Sell My Personal Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32867"><a href="https://youradchoices.com/">Advertising Choices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32868"><a href="https://www.directv.com/sitemap/">Site Map</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32869"><a href="https://www.directv.com/support/">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32870"><a href="https://www.directv.com/legal/fcc-public-inspection-for-directv-and-uverse">FCC Public Files</a></li>
</ul>					</div>
				</div>
			</div>
			<div class="col-sm-12">
				<p class="site-footer__copyright">
					© 2022 DIRECTV, DIRECTV and all other DIRECTV marks are trademarks of DIRECTV, LLC. All other marks are the property of their respective owners.
				</p>
			</div>
		</div>
	</div>
</div>

	<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	<script async src="https://www.tiktok.com/embed.js"></script>
	<script async src="https://www.instagram.com/embed.js"></script>
	    <script id="poll-scripts">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</script>
<script type='text/javascript' id='bundle-js-extra'>
/* <![CDATA[ */
var surge = {"ajax_url":"https:\/\/s10019.sites.ncms.io\/wp-admin\/admin-ajax.php","load_more_nonce":"306d745292","newsletter_subscription_nonce":"077d8849ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s10019.cdn.ncms.io/d19/wp-content/themes/directv-v3/assets/bundle.js?ver=1667360530' id='bundle-js'></script>
<script type='text/javascript' src='https://s10019.cdn.ncms.io/d19/wp-includes/js/wp-embed.min.js?ver=16b4438a7da87158a0e27730ebbf4db1' id='wp-embed-js'></script>
</body>
</html>
